6/03/2009

WE'RE LOOKING FOR PRESETS!

After v1.5 release, older presets are not compatible anymore (mainly because of modified knob layout/dropdown menus).

Feel free to send us some presets/banks (.fxp/.fxb) of your own.

No comments: